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サポート/G-POSシステム

症状
集金データの転送時に「書き込みに失敗しました。」と表示され再試行しても転送が出来ない。


対象システム
コインエクスプレス

原因
G−POS管理PCとのネットワーク通信が出来ていない。

対処方法
ネットワーク通信の不良に関してはさまざまな原因が考えられます。
また、有線LANの環境と無線LANの環境では対処方法が異なります。まず、下記の点について確認してください。

No. 確認事項 説明
1 管理PCの電源は入っていますか? 管理PCの電源が入っていないと通信が出来ません。もし、電源が切れてしまっていたら、電源を入れてください。
※電源投入後、G-POSのメインメニューが表示されてから使用可能になります
2 無線LANブリッジの電源は入っていますか? 無線LANブリッジの電源が入っていないと通信が出来ません。もし、電源が切れてしまっていたら、電源を入れてください。
※電源投入後、1分ほどしますと、通信が可能な状態になります。
3 無線が届く範囲で集金開始していますか? 無線LANブリッジ(写真1)の近くで通信を行っていますか?無線ブリッジから離れ過ぎていると無線通信が届かない可能性があります。
4 台車の無線LANカード(写真2)のLEDは点灯していますか? 無線LANカードが認識されていないと通信を行うことが出来ません。台車の電源をOFFにして差しなおして再度電源投入してLEDが点くかどうかご確認ください。



上記の点を確認頂いて、状況が改善されない場合は、無線ブリッジのフリーズも考えられます。
その場合には
 (1)集金台車の電源を落とす(再起動ではなくシャットダウンを行います。)
 (2)無線ブリッジの電源を落とす(写真1を参照)。
 (3)無線ブリッジの電源を入れる。
 (4)集金台車の電源を入れる。

という手順を試して頂き、通信の確認を行ってください。



<有線LANの場合>

No. 確認事項 説明
1 管理PCの電源は入っていますか? 管理PCの電源が入っていないと通信が出来ません。もし、電源が切れてしまっていたら、電源を入れてください。
※電源投入後、G-POSのメインメニューが表示されてから使用可能になります。
2 LANケーブルはしっかり差さっていますか? LANケーブルが差さっていないと通信が出来ません。もし、LANコネクタのオレンジ色のLEDが点灯していなければ、台車側かハブ側のどちらかのケーブルが抜けている可能性があります。 しっかり差さっているにも関わらず、LEDがついていない場合は、ケーブルの断線も考えられます。その際には、新しいケーブルで再度確認してください。
3 管理PCにLANケーブルは刺さっていますか? LANケーブルが差さっていないと通信が出来ません。もし、LANコネクタのオレンジ色のLEDが点灯していなければ、管理PC側かハブ側のどちらかのケーブルが抜けている可能性があります。 しっかり差さっているにも関わらず、LEDがついていない場合は、ケーブルの断線も考えられます。その際には、新しいケーブルで再度確認してください。
4 ネットワークハブの電源は入っていますか? ネットワークハブの電源が入っていないと通信が出来ません。電源LEDが点灯していない場合はコンセントや、ハブの電源のコネクタを確認してください。

上記の点を確認して頂き、作業完了後は動作確認を宜しくお願いいたします。


<上記手段を用いても状況が改善されない場合>
現在使用している全ての機器(管理PC、コインエクスプレス、無線ブリッジ、経由しているネットワークハブ)の電源を一度全て落とし、電源の再投入を行ってください。
全ての機器の起動が確認されましたら、「回収作業」より「以前の回収を続ける」を選択し、再度送信を試みてください。


これらの手順で状況が改善されない場合、又はご不明な点が御座いましたらG−POSサポートダイアル(0120-266-207)にご連絡ください。
宜しくお願いいたします。